Newsroom

Adobe updates al geïnstalleerd?

Adobe heeft 17 kwetsbaarheden verholpen, waarvan 12 kritiek. Tijdens de februari’20 patchdinsdag heeft Adobe updates uitgebracht die de ernstige kwetsbaarheden in Adobe Reader & Acrobat en Adobe Flash Player verhelpen.

Meer weten? Neem contact op met Patrick

Patrick van der Rijt, Risk, Security & Compliance Manager
T: 088 446 0000
LinkedIn

Nog geen updates geïnstalleerd?

Let op: via de kwetsbaarheden kan een kwaadwillende in het ergste geval volledige controle over het systeem krijgen. Daarnaast is het mogelijk om informatie van het systeem te stelen of rechten te verhogen. Enkel het openen van een kwaadaardig pdf-bestand of het bezoeken van een kwaadaardige of gecompromitteerde website is hiervoor al voldoende.

Welke versie(s) moet ik hebben?

  • Voor Adobe Acrobat DC of Adobe Reader geldt dat je snel moet updaten naar versie 2020.006.20034.
  • Voor Adobe Acrobat 2017 of Adobe Reader 2017 geldt dat je snel moet updaten naar versie 2017.011.30158.
  • Voor Adobe Acrobat DC Classic of Adobe Reader Classic geldt dat je snel moet updaten naar versie 2015.006.30510.
  • Voor Adobe Flash Player geldt dat je snel moet updaten naar Flash Player 32.0.0.330.

 

Voor meer info zie het Adobe security bulletin. Op deze pagina heeft Adobe per versie alles voor je op een rij gezet wat betreft het (automatisch) updaten van Reader en Acrobat. Adobe heeft nog geen aanwijzingen dat de getroffen kwetsbaarheden door aanvallers worden misbruikt.

Wij willen blijven benadrukken dat ‘patch management’ een cruciaal onderdeel is van jouw beveiligingsbeleid. Het volgen van advisories en zo snel mogelijk uitvoeren is meer dan ooit een belangrijke taak.

Heb je hulp nodig of wil je advies? Neem contact met ons op!

Ben je klant? Neem dan contact op met jouw servicemanager.

Waarmee kunnen we je helpen?

Actuele ICT vragen van bedrijven en organisaties hebben we geclusterd in thema’s. Voor welke uitdaging sta jij? 

Bekijk onze themas