Newsroom

Lek in VPN oplossingen Pulse Secure en Fortigate

Een dag nadat bekend werd dat de beveiligingslek in de VPN-verbinding van aanbieder Pulse Secure bij veel Nederlandse bedrijven nog niet is gepatched, is wederom een (eerder gemelde) lek in vpn-software naar buiten gekomen. Een groot aantal bedrijven blijkt als gevolg van deze lek kwetsbaar voor aanvallen van buitenaf.

Er zijn patches beschikbaar, maar het blijkt dat veel bedrijven die niet hebben geïnstalleerd. Beide beveiligingslekken worden op het moment actief aangevallen. Verschillende beveiligingsonderzoekers en het NCSC waarschuwen hiervoor.

Om welke kwetsbaarheden gaat het en op welke producten is dit van toepassing?

Het NCSC heeft adviezen beschikbaar gesteld die je hier terug kunt vinden:

 

Dit doen wij

Beheren wij jouw systemen, dan is patching onderdeel van de SLA met Detron. Ben je zelf verantwoordelijk voor het beheer van je systemen? Zorg er dan voor dat de systemen helemaal up-to-date zijn.

Heb je naar aanleiding van dit bericht nog vragen of hulp nodig? Neem dan contact op met de servicedesk via tel 0318558999 of servicedesk@detron.nl

Heb je vragen over de interne beveiliging van Detron? Stuur een mail naar security@detron.nl.